<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Avon, David Tlale alliance offers bespoke beauty products | CAJ News Africa					</title>
	<style type="text/css" media="screen">@import url( http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/style.css );</style>
	<link rel="stylesheet" href="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/styles/blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/styles/custom.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.gabfirethemes.com/demos/theme-switcher/switcher.css" type="text/css" media="screen" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cajnewsafrica.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://cajnewsafrica.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://cajnewsafrica.com/feed/atom/" />	
	<link rel="pingback" href="http://cajnewsafrica.com/xmlrpc.php" />	
		<link rel='archives' title='February 2020' href='http://cajnewsafrica.com/2020/02/' />
	<link rel='archives' title='January 2020' href='http://cajnewsafrica.com/2020/01/' />
	<link rel='archives' title='December 2019' href='http://cajnewsafrica.com/2019/12/' />
	<link rel='archives' title='November 2019' href='http://cajnewsafrica.com/2019/11/' />
	<link rel='archives' title='October 2019' href='http://cajnewsafrica.com/2019/10/' />
	<link rel='archives' title='September 2019' href='http://cajnewsafrica.com/2019/09/' />
	<link rel='archives' title='August 2019' href='http://cajnewsafrica.com/2019/08/' />
	<link rel='archives' title='July 2019' href='http://cajnewsafrica.com/2019/07/' />
	<link rel='archives' title='June 2019' href='http://cajnewsafrica.com/2019/06/' />
	<link rel='archives' title='May 2019' href='http://cajnewsafrica.com/2019/05/' />
	<link rel='archives' title='April 2019' href='http://cajnewsafrica.com/2019/04/' />
	<link rel='archives' title='March 2019' href='http://cajnewsafrica.com/2019/03/' />
	<link rel='archives' title='February 2019' href='http://cajnewsafrica.com/2019/02/' />
	<link rel='archives' title='January 2019' href='http://cajnewsafrica.com/2019/01/' />
	<link rel='archives' title='December 2018' href='http://cajnewsafrica.com/2018/12/' />
	<link rel='archives' title='November 2018' href='http://cajnewsafrica.com/2018/11/' />
	<link rel='archives' title='October 2018' href='http://cajnewsafrica.com/2018/10/' />
	<link rel='archives' title='September 2018' href='http://cajnewsafrica.com/2018/09/' />
	<link rel='archives' title='August 2018' href='http://cajnewsafrica.com/2018/08/' />
	<link rel='archives' title='July 2018' href='http://cajnewsafrica.com/2018/07/' />
	<link rel='archives' title='June 2018' href='http://cajnewsafrica.com/2018/06/' />
	<link rel='archives' title='May 2018' href='http://cajnewsafrica.com/2018/05/' />
	<link rel='archives' title='April 2018' href='http://cajnewsafrica.com/2018/04/' />
	<link rel='archives' title='March 2018' href='http://cajnewsafrica.com/2018/03/' />
	<link rel='archives' title='February 2018' href='http://cajnewsafrica.com/2018/02/' />
	<link rel='archives' title='January 2018' href='http://cajnewsafrica.com/2018/01/' />
	<link rel='archives' title='December 2017' href='http://cajnewsafrica.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://cajnewsafrica.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://cajnewsafrica.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://cajnewsafrica.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://cajnewsafrica.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://cajnewsafrica.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://cajnewsafrica.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://cajnewsafrica.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://cajnewsafrica.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://cajnewsafrica.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://cajnewsafrica.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://cajnewsafrica.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://cajnewsafrica.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://cajnewsafrica.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://cajnewsafrica.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://cajnewsafrica.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://cajnewsafrica.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://cajnewsafrica.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://cajnewsafrica.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://cajnewsafrica.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://cajnewsafrica.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://cajnewsafrica.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://cajnewsafrica.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://cajnewsafrica.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://cajnewsafrica.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://cajnewsafrica.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://cajnewsafrica.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://cajnewsafrica.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://cajnewsafrica.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://cajnewsafrica.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://cajnewsafrica.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://cajnewsafrica.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://cajnewsafrica.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://cajnewsafrica.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://cajnewsafrica.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://cajnewsafrica.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://cajnewsafrica.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://cajnewsafrica.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://cajnewsafrica.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://cajnewsafrica.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://cajnewsafrica.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://cajnewsafrica.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://cajnewsafrica.com/2014/06/' />
	<link rel="alternate" type="application/rss+xml" title="CAJ News Africa &raquo; Avon, David Tlale alliance offers bespoke beauty products Comments Feed" href="http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/cajnewsafrica.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/cajnewsafrica.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};

    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = 'a36193a4e39bf77f6f51d1e39b74ba40';
        try { Shareaholic.init(site_id); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='CAJ News Africa' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/' />
<meta name='shareaholic:keywords' content='avon justine managing director for south africa, mafahle mareletse, finance, finance &amp; banking, hospitality, insurance, investing, national, news, regional' />
<meta name='shareaholic:article_published_time' content='2020-02-19T09:47:40+00:00' />
<meta name='shareaholic:article_modified_time' content='2020-02-19T09:47:40+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Admin' />
<meta name='shareaholic:site_id' content='a36193a4e39bf77f6f51d1e39b74ba40' />
<meta name='shareaholic:wp_version' content='7.6.1.8' />
<meta name='shareaholic:image' content='http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/cajnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.22"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://cajnewsafrica.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='gtranslate-style-css'  href='http://cajnewsafrica.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=4.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://cajnewsafrica.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cajnewsafrica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cajnewsafrica.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/contentslider.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/jqueryslidemenu.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/jCarouselLite.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/tabber.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/flowplayer-3.1.4.min.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/cufon-yui.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/includes/js/aller.js?ver=4.3.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cajnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cajnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MTN hails prosecution of battery thieves' href='http://cajnewsafrica.com/2020/02/19/mtn-hails-prosecution-of-battery-thieves/' />
<meta name="generator" content="WordPress 4.3.22" />
<link rel='canonical' href='http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/' />
<link rel='shortlink' href='http://wp.me/p4PLNk-8DY' />
<!-- All in one Favicon 4.3 --><link rel="icon" href="http://cajnewsafrica.com/wp-content/uploads/2014/10/cajfavicon.fw_.png" type="image/png"/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Avon, David Tlale alliance offers bespoke beauty products" />
<meta property="og:url" content="http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/" />
<meta property="og:description" content="by MTHULISI SIBANDA JOHANNESBURG, (CAJ News) &#8211; A STUDY by global market research and consumer data company, Statista, indicates that the fashion industry in South Africa raked in revenues of …" />
<meta property="article:published_time" content="2020-02-19T09:47:40+00:00" />
<meta property="article:modified_time" content="2020-02-19T09:47:40+00:00" />
<meta property="og:site_name" content="CAJ News Africa" />
<meta property="og:image" content="http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

	<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>

<meta name="google-site-verification" content="ZSyAqePqeIofm3YA2gWXU5GMTIJ2rsAosILITFCEl7Y" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-0920026090600363" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body>


<div class="top" style="background:#ddd">
        <nav id="primary_nav_wrap">
<ul>
  <li><a href="#">PRESS OFFICES</a>
    <ul>
      <li><a href="http://cajnewsafrica.com/pressoffices/sap/">SAP</a></li>
      <li><a href="http://cajnewsafrica.com/pressoffices/mtn/">MTN</a></li>
      <li><a href="http://cajnewsafrica.com/pressoffices/huawei/">HUAWEI</a></li>
        </ul>
      </li>
    </ul>
</nav>
    <div id="masthead">
	   
			
		<ul>
			<li><a href="#">Stay Connected</a>
				<ul>
					<li><a class="gab_rss" href="http://cajnewsafrica.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
						<ul>
							<li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/africa-world/feed/">Africa &amp; World</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/athletics/feed/">Athletics</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/investing/aviation/feed/">Aviation</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/basketball/feed/">Basketball</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/broadband/feed/">Broadband</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/motoring/car-tests-new-models/feed/">Car tests &amp; New Models</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/cloud-computing/feed/">Cloud Computing</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/energy/coal/feed/">Coal</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/mining-engineering/construction/feed/">Construction</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/cricket/feed/">Cricket</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/energy/electricity/feed/">Electricity</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/energy/feed/">Energy</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/mining-engineering/engineering/feed/">Engineering</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/exclusive/feed/">Exclusive</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/featured/feed/">Featured</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/finance-banking/finance/feed/">Finance</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/finance-banking/feed/">Finance &amp; Banking</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/hospitality/food-drinks/feed/">Food &amp; Drinks</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/football/feed/">Football</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/gadgets-reviews/feed/">Gadgets &amp; Reviews</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/golf/feed/">Golf</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/governance/feed/">Governance</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/hospitality/feed/">HOSPITALITY</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/ict-guest/feed/">ICT Guest</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/indigenous-games/feed/">Indigenous games</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/finance-banking/insurance/feed/">Insurance</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/investing/feed/">Investing</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/investing/investing-investing/feed/">Investing</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/it-security/feed/">IT Security</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/mining-engineering/mining/feed/">Mining</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/mining-engineering/feed/">Mining &amp; Engineering</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/mobile-telecoms/feed/">Mobile &amp; Telecoms</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/mobile-money/feed/">Mobile money</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/motoring/feed/">Motoring</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/motoring/motoring-news/feed/">Motoring News</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/motoring/motorsport-formula-one/feed/">Motorsport -Formula One</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/national/feed/">National</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/feed/">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/energy/oil-gas/feed/">Oil &amp; Gas</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/press-release/feed/">Press Release</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/news/regional/feed/">Regional</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/rugby/feed/">Rugby</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/software/feed/">Software</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/energy/solar-wind/feed/">Solar &amp; wind</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sponsored-content/feed/">Sponsored Content</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/feed/">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/sports/swimming/feed/">swimming</a></li><li><a class="gab_rss" rel="nofollow" href="http://cajnewsafrica.com/category/technology/feed/">Technology</a></li>				
						</ul>
					</li>
					<li><a class="gab_rss" href="https://cajnewsafrica.disqus.com/latest.rss" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
										<li><a class="gab_twitter" href="http://www.twitter.com/cajnews" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>					<li><a class="gab_facebook" href="http://www.facebook.com/cajnews" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>				</ul>
			</li>
			<li> / <script type="text/javascript">
					var mydate=new Date()
					var year=mydate.getYear()
					if (year < 1000)
					year+=1900
					var day=mydate.getDay()
					var month=mydate.getMonth()
					var daym=mydate.getDate()
					if (daym<10)
					daym="0"+daym
					var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
					var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
					document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
				</script>
			</li>
		</ul>
				

<script type="text/javascript">
 var urlmenu = document.getElementById( 'menu1' );
 urlmenu.onchange = function() {
      window.open( this.options[ this.selectedIndex ].value );
 };
</script>



<div id="search"><form id="searchform" action="http://cajnewsafrica.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form></div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
</div>
<div id="wrapper">
	<!-- #Header -->
	<div id="header">


	<!-- If image is activated to be displayed as logo -->
		<div id="sitename" style="margin-top:0px">
		<a href="http://cajnewsafrica.com">
			<img src="http://cajnewsafrica.com/wp-content/uploads/2019/09/cajnews-logo.png" alt="" />
		</a>
	</div>
	
	<!-- If text is activated to be displayed as logo -->
	
	<div id="ad468x60"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="Afrikaans" /></a><a href="#" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="Arabic" /></a><a href="#" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="Chinese (Simplified)" /></a><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="English" /></a><a href="#" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="French" /></a><a href="#" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="Portuguese" /></a><a href="#" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Russian" /></a><a href="#" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//cajnewsafrica.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="Spanish" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|ar">Arabic</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|en">English</option><option value="en|fr">French</option><option value="en|pt">Portuguese</option><option value="en|ru">Russian</option><option value="en|es">Spanish</option></select><style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2836874260413369",
          enable_page_level_ads: true
     });
</script>	</div>
	<div class="clear"></div>
</div>	<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					
				<ul>
					<li><a href="http://cajnewsafrica.com" title="">Home</a></li>
						<li class="cat-item cat-item-2"><a href="http://cajnewsafrica.com/category/news/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-1"><a href="http://cajnewsafrica.com/category/news/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cajnewsafrica.com/category/news/national/" >National</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://cajnewsafrica.com/category/news/africa-world/" >Africa &amp; World</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://cajnewsafrica.com/category/news/regional/" >Regional</a>
</li>
	<li class="cat-item cat-item-156"><a href="http://cajnewsafrica.com/category/news/exclusive/" >Exclusive</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://cajnewsafrica.com/category/technology/" >Technology</a>
<ul class='children'>
	<li class="cat-item cat-item-7"><a href="http://cajnewsafrica.com/category/technology/broadband/" >Broadband</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://cajnewsafrica.com/category/technology/mobile-telecoms/" >Mobile &amp; Telecoms</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://cajnewsafrica.com/category/technology/software/" >Software</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://cajnewsafrica.com/category/technology/it-security/" >IT Security</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://cajnewsafrica.com/category/technology/governance/" >Governance</a>
</li>
	<li class="cat-item cat-item-3367"><a href="http://cajnewsafrica.com/category/technology/mobile-money/" >Mobile money</a>
</li>
	<li class="cat-item cat-item-4266"><a href="http://cajnewsafrica.com/category/technology/ict-guest/" >ICT Guest</a>
</li>
	<li class="cat-item cat-item-6657"><a href="http://cajnewsafrica.com/category/technology/gadgets-reviews/" >Gadgets &amp; Reviews</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-12"><a href="http://cajnewsafrica.com/category/investing/" >Investing</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://cajnewsafrica.com/category/investing/aviation/" >Aviation</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://cajnewsafrica.com/category/investing/investing-investing/" >Investing</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-14"><a href="http://cajnewsafrica.com/category/finance-banking/" >Finance &amp; Banking</a>
<ul class='children'>
	<li class="cat-item cat-item-15"><a href="http://cajnewsafrica.com/category/finance-banking/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://cajnewsafrica.com/category/finance-banking/insurance/" >Insurance</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-17"><a href="http://cajnewsafrica.com/category/energy/" >Energy</a>
<ul class='children'>
	<li class="cat-item cat-item-18"><a href="http://cajnewsafrica.com/category/energy/oil-gas/" >Oil &amp; Gas</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://cajnewsafrica.com/category/energy/electricity/" >Electricity</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://cajnewsafrica.com/category/energy/solar-wind/" >Solar &amp; wind</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://cajnewsafrica.com/category/energy/coal/" >Coal</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-22"><a href="http://cajnewsafrica.com/category/mining-engineering/" >Mining &amp; Engineering</a>
<ul class='children'>
	<li class="cat-item cat-item-23"><a href="http://cajnewsafrica.com/category/mining-engineering/mining/" >Mining</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://cajnewsafrica.com/category/mining-engineering/construction/" >Construction</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://cajnewsafrica.com/category/mining-engineering/engineering/" >Engineering</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-25"><a href="http://cajnewsafrica.com/category/sports/" >Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-26"><a href="http://cajnewsafrica.com/category/sports/football/" >Football</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://cajnewsafrica.com/category/sports/athletics/" >Athletics</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://cajnewsafrica.com/category/sports/rugby/" >Rugby</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://cajnewsafrica.com/category/sports/cricket/" >Cricket</a>
</li>
	<li class="cat-item cat-item-3115"><a href="http://cajnewsafrica.com/category/sports/indigenous-games/" >Indigenous games</a>
</li>
	<li class="cat-item cat-item-3121"><a href="http://cajnewsafrica.com/category/sports/swimming/" >swimming</a>
</li>
	<li class="cat-item cat-item-4510"><a href="http://cajnewsafrica.com/category/sports/basketball/" >Basketball</a>
</li>
	<li class="cat-item cat-item-5219"><a href="http://cajnewsafrica.com/category/sports/golf/" >Golf</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3897"><a href="http://cajnewsafrica.com/category/motoring/" >Motoring</a>
<ul class='children'>
	<li class="cat-item cat-item-3944"><a href="http://cajnewsafrica.com/category/motoring/motoring-news/" >Motoring News</a>
</li>
	<li class="cat-item cat-item-3954"><a href="http://cajnewsafrica.com/category/motoring/motorsport-formula-one/" >Motorsport -Formula One</a>
</li>
	<li class="cat-item cat-item-4015"><a href="http://cajnewsafrica.com/category/motoring/car-tests-new-models/" >Car tests &amp; New Models</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4220"><a href="http://cajnewsafrica.com/category/hospitality/" >HOSPITALITY</a>
<ul class='children'>
	<li class="cat-item cat-item-4221"><a href="http://cajnewsafrica.com/category/hospitality/food-drinks/" >Food &amp; Drinks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8244"><a href="http://cajnewsafrica.com/category/cloud-computing/" >Cloud Computing</a>
</li>
	<li class="cat-item cat-item-9301"><a href="http://cajnewsafrica.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-9302"><a href="http://cajnewsafrica.com/category/sponsored-content/" >Sponsored Content</a>
</li>
				</ul>
			 				<div class="clear"></div>
	</div>
	
	<div id="navpages">
									<ul>
					<li class="page_item page-item-2"><a href="http://cajnewsafrica.com/sample-page/">Contact Us</a></li>
<li class="page_item page-item-71"><a href="http://cajnewsafrica.com/about-us/">About Us</a></li>
<li class="page_item page-item-6271"><a href="http://cajnewsafrica.com/vacancies/">Vacancies</a></li>
<li class="page_item page-item-15257"><a href="http://cajnewsafrica.com/our-clients/">Our Clients</a></li>
				</ul>
			 				<div class="clear"></div>
	</div>

<div class="clear"></div>	
<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			
			<h1 class="singlePageTitle">Avon, David Tlale alliance offers bespoke beauty products</h1>
	
						
			
				
			
			
						
			<div id="attachment_33231" style="width: 310px" class="wp-caption alignleft"><a href="http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11.jpg"><img class="size-medium wp-image-33231" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/Mafahle-Mareletse-11-300x291.jpg" alt="Avon Justine Managing Director for South Africa, Mafahle Mareletse " width="300" height="291" /></a><p class="wp-caption-text"><em>Avon Justine Managing Director for South Africa, Mafahle Mareletse</em></p></div>
<p><em><strong>by MTHULISI SIBANDA</strong></em><br />
<strong>JOHANNESBURG, <em>(CAJ News)</em> &#8211;</strong> A STUDY by global market research and consumer data company, Statista, indicates that the fashion industry in South Africa raked in revenues of R9,6 billion (US$639,3 million) in 2019 from the sales of footwear, apparel, bags and accessories.</p>
<div style="text-align: center;margin: 0px;"><script type="text/javascript"><!--
google_ad_client = "pub-0920026090600363";
google_alternate_color = "FFFFFF";
google_ad_width = 336;
google_ad_height = 280;
google_ad_format = "336x280_as";
google_ad_type = "text";
google_ad_channel ="";
google_color_border = "";
google_color_link = "";
google_color_bg = "";
google_color_text = "";
google_color_url = "";
google_ui_features = "rc:0";
//--></script>
<script type="text/javascript"
  src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><p>This is up from R7,8 billion generated in the previous year.</p>
<p>The study further found that consumers aged between 18 and 24 accounted for 29,6 percent of the sales, while those aged between 25 and 34 responsible for 39,5 percent of sales in the period under review.</p>
<p>Making the most of this lucrative sector, Avon, one of world’s biggest beauty companies, has announced a collaboration with world-acclaimed South African designer, David Tlale, to launch a selection of items for fashion-savvy customers.</p>
<p>The Avon &#8211; David Tlale inaugural collection will be available for direct purchase from March.</p>
<p>The partnership between Avon and Tlale is the first collaboration of its kind at Avon and in the direct selling business in South Africa.</p>
<p>In terms of the partnership, Avon customers will for the first time get an opportunity to directly purchase sought-after accessories from their Avon Beauty Entrepreneurs or from any of the company&#8217;s digital platforms, including the Avon ON App and the Avon Store.</p>
<p>The announcement of this ground-breaking collaboration was at a ceremony in Johannesburg on Tuesday evening.</p>
<p>“This partnership with an internationally renowned fashion icon gives us an opportunity to reaffirm our drive to democratise beauty for millions of our customers and to contribute meaningfully to the empowerment of our Beauty Entrepreneurs and the female economy,” said Mafahle Mareletse, Managing Director of Avon Justine South Africa.</p>
<p>The items that will be available for purchase in the inaugural collection include a scarf, a tote bag, a sling bag and a pair of sunglasses.</p>
<p>Avon&#8217;s digital and e-commerce platforms have been enhanced to offer a seamless and pleasant customer experience.</p>
<p>Tlale said Avon Justine had a single-minded purpose of empowering women, values that attracted him to join forces with the company.</p>
<p>“This is a win-win partnership in which our broader base of customers will ultimately benefit,&#8221; Tlale said.</p>
<p><em><strong>&#8211; CAJ News</strong></em></p>
<div class='shareaholic-canvas' data-app-id='7378554' data-app='share_buttons' data-title='Avon, David Tlale alliance offers bespoke beauty products' data-link='http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='7378562' data-app='recommendations' data-title='Avon, David Tlale alliance offers bespoke beauty products' data-link='http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/' data-summary=''></div>			
						<p><small><strong>Short URL</strong>: http://cajnewsafrica.com/?p=33230</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;title=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;title=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;t=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;title=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;title=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/&amp;title=Avon, David Tlale alliance offers bespoke beauty products"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/"><img src="http://cajnewsafrica.com/wp-content/themes/Advanced-Newspaper1392/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://2.gravatar.com/avatar/21b067cd7723d8bde9e5884efcd19677?s=39&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/21b067cd7723d8bde9e5884efcd19677?s=78&amp;d=mm&amp;r=g 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://cajnewsafrica.com/author/administrator/" title="Posts by Admin" rel="author">Admin</a> 
										on Feb 19 2020. Filed under <a href="http://cajnewsafrica.com/category/finance-banking/finance/" rel="category tag">Finance</a>, <a href="http://cajnewsafrica.com/category/finance-banking/" rel="category tag">Finance &amp; Banking</a>, <a href="http://cajnewsafrica.com/category/hospitality/" rel="category tag">HOSPITALITY</a>, <a href="http://cajnewsafrica.com/category/finance-banking/insurance/" rel="category tag">Insurance</a>, <a href="http://cajnewsafrica.com/category/investing/" rel="category tag">Investing</a>, <a href="http://cajnewsafrica.com/category/investing/investing-investing/" rel="category tag">Investing</a>, <a href="http://cajnewsafrica.com/category/news/national/" rel="category tag">National</a>, <a href="http://cajnewsafrica.com/category/news/" rel="category tag">News</a>, <a href="http://cajnewsafrica.com/category/news/regional/" rel="category tag">Regional</a>.
					You can follow any responses to this entry through the <a href='http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/feed/'>RSS 2.0</a>.
										You can leave a response or trackback to this entry						
				</div>			
						
		</div>
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://cajnewsafrica.com/2020/02/19/avon-david-tlale-alliance-offers-bespoke-beauty-products/';
var disqus_identifier = '33230 http://cajnewsafrica.com/?p=33230';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cajnewsafrica';
var disqus_title = "Avon, David Tlale alliance offers bespoke beauty products";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=33230';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div>
	
	<div id="wideSidebar">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2836874260413369",
          enable_page_level_ads: true
     });
</script>	<div id="text-6" class="widget wideSidebarWidget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link Units CajNews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5766334848674740"
     data-ad-slot="4223729914"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Inner Pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5766334848674740"
     data-ad-slot="5840063916"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- CajNews LU2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5766334848674740"
     data-ad-slot="9958232316"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</script></div>
		</div><div id="facebook-likebox-2" class="widget wideSidebarWidget widget_facebook_likebox"><h3 class="widgetbgTitle"><a href="https://www.facebook.com/cajnews">Connect to CAJ News on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cajnews" data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cajnews"><a href="https://www.facebook.com/cajnews">Connect to CAJ News on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="image-5" class="widget wideSidebarWidget widget_image"><div class="jetpack-image-container"><a href="http://www.technoafrica.co.za"><img src="http://cajnewsafrica.com/wp-content/uploads/2015/03/technoafrica.fw_.png" class="alignnone" /></a></div>
</div><div id="image-6" class="widget wideSidebarWidget widget_image">
</div><div id="wysija-3" class="widget wideSidebarWidget widget_wysija"><h3 class="widgetbgTitle">Subscribe to our Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div></div>	
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
	 
		<h3 class="narrowSidebarTitle">Photo Gallery</h3>
		<ul id="narrowSidebarGallery">
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/19/tongaat-hullet-to-retrench-5000-workers-in-zimbabwe/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/Tongaat-Hulet-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Tongaat Hulet" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/19/tongaat-hullet-to-retrench-5000-workers-in-zimbabwe/" rel="bookmark">Tongaat Hullet to retrench 5000 workers in Zimbabwe</a>
			</li>
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/18/boko-haram-destroys-infrastructure-forces-highway-closure/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2019/05/Boko-Haram-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Boko Haram" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/18/boko-haram-destroys-infrastructure-forces-highway-closure/" rel="bookmark">Boko Haram destroys infrastructure, forces highway closure</a>
			</li>
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/18/conflict-tarnishes-treason-acquittal-of-top-mdc-figure/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/Protesters-1-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="MDC supporters turn violent against police. Photo by CAJ News Africa, Masvingo Bureau" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/18/conflict-tarnishes-treason-acquittal-of-top-mdc-figure/" rel="bookmark">Conflict tarnishes treason acquittal of top MDC figure</a>
			</li>
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/17/banks-in-war-of-words-over-ballooning-africa-debt/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/AfDB-1-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="African Development Bank" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/17/banks-in-war-of-words-over-ballooning-africa-debt/" rel="bookmark">Banks in war of words over ballooning Africa debt</a>
			</li>
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/17/libya-peace-deal-threatened-with-collapse/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/Libya-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Libya&#039;s rival leaders met to resolve conflict. Photo by Reuters" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/17/libya-peace-deal-threatened-with-collapse/" rel="bookmark">Libya peace deal threatened with collapse</a>
			</li>
					
		
			<li>

									<a href="http://cajnewsafrica.com/2020/02/17/killings-mar-formation-of-south-sudan-unity-government/" rel="bookmark"><img width="120" height="80" src="http://cajnewsafrica.com/wp-content/uploads/2020/02/Kiir-Machar-1-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Former South Sudan vice president Riek Machar and incumbent President Salva Kiir" /></a>
						
			
				<a href="http://cajnewsafrica.com/2020/02/17/killings-mar-formation-of-south-sudan-unity-government/" rel="bookmark">Killings mar formation of South Sudan unity government</a>
			</li>
				
		</ul>
		
		
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2836874260413369",
          enable_page_level_ads: true
     });
</script>	

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
						<ul>
						<li class="cat-item cat-item-2"><a href="http://cajnewsafrica.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://cajnewsafrica.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://cajnewsafrica.com/category/investing/" >Investing</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://cajnewsafrica.com/category/finance-banking/" >Finance &amp; Banking</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://cajnewsafrica.com/category/energy/" >Energy</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://cajnewsafrica.com/category/mining-engineering/" >Mining &amp; Engineering</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://cajnewsafrica.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3897"><a href="http://cajnewsafrica.com/category/motoring/" >Motoring</a>
</li>
	<li class="cat-item cat-item-4220"><a href="http://cajnewsafrica.com/category/hospitality/" >HOSPITALITY</a>
</li>
	<li class="cat-item cat-item-8244"><a href="http://cajnewsafrica.com/category/cloud-computing/" >Cloud Computing</a>
</li>
	<li class="cat-item cat-item-9301"><a href="http://cajnewsafrica.com/category/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-9302"><a href="http://cajnewsafrica.com/category/sponsored-content/" >Sponsored Content</a>
</li>
				</ul>
		 	</div>

<div id="footerPages">
		
	<ul>
		<li class="page_item page-item-2"><a href="http://cajnewsafrica.com/sample-page/">Contact Us</a></li>
<li class="page_item page-item-71"><a href="http://cajnewsafrica.com/about-us/">About Us</a></li>
<li class="page_item page-item-6271"><a href="http://cajnewsafrica.com/vacancies/">Vacancies</a></li>
<li class="page_item page-item-15257"><a href="http://cajnewsafrica.com/our-clients/">Our Clients</a></li>
		<li><a href="http://cajnewsafrica.com/feed/">RSS</a></li>
	</ul>
		<span id="themeInfo">
			
		<a href="http://cajnewsafrica.com/wp-login.php">Log in</a>		 
	<br>All material © CAJ News Africa. Material may not be published or reproduced in any form without prior written permission. 			        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cajnewsafrica';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-21b067cd7723d8bde9e5884efcd19677">
	</div>
	</div>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-includes/js/comment-reply.min.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.22'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.6.16'></script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.6.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/cajnewsafrica.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cajnewsafrica.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.6.16'></script>
<script type='text/javascript' src='http://stats.wp.com/e-202008.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.2',blog:'71443798',post:'33230',tz:'2',srv:'cajnewsafrica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71443798', '33230' ]);
</script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>
</div><!-- enf od wrapper -->
</body>
</html>
